Magento Upgrade V 1.9.1 and Below

  • By: Renato D.
  • Apr 27, 2015
  • 0
Share

This post is related to the latest Magento upgrade.

Magento is notifying all customers that there is a vulnerability on its system on versions below 1.9.1.

You can read more about it by visiting the Magento website here.

We strongly recommend upgrading, in order to patch this vulnerability and keep your Magento website up-to-date.
Please note that leaving an existing and known vulnerability open means your website can easily be hacked, and it is risking being compromised.

Contact us for assistance upgrading your Magento website.

Comments are closed.